Supported Versions

Please note that using a supported version is mandatory.

Product

Supported Deployment Types

Supported Versions

AppDynamics (LITE, PRO)

Cloud, Server

4.2 (or newer)

4.5 (or newer) for EUM Data

Environmental Prerequisites

The environmental prerequisites for this product are listed below.

There are no environmental prerequisites for this product.

Connected System Configuration

Follow the steps below to add your instance as a connected system.

  1. Log into your ZigiOps instance.

  2. Navigate to Connected Systems → Add New System → AppDynamics and configure the following parameters: 

    • Server URL → Input the URL of your instance. For example, https://example.appdynamics.com:8090 or https://example.saas.appdynamics.com.

    • Username → Input your username followed by your account. For example, user@yourAccount.

    • Password → Input the password for the above user.

    • Proxy Settings → Enables the usage of a proxy server.

  3. Examine the settings and if they are correct, click the Save button to save the system.

Related Templates